Search found 147 matches

by 24601
Sat Oct 17, 2009 10:13 pm
Forum: For the Accident Prone
Topic: Glitch Report
Replies: 63
Views: 22558

Re: Glitch Report

This is a good place to ask any question.

The dates are white and cannot be changed. The color has been coded in the overall design of the boards. I do see your point, and next time I look at changes I will see what (if anything) can be done.

Thanks for the feedback
by 24601
Sat Aug 08, 2009 2:09 pm
Forum: For the Accident Prone
Topic: Tech Questions?
Replies: 104
Views: 23158

Re: Tech Question Topic

threethings wrote:I usually just scan through a thread.
So one minute is really aggravating.
I can definitely handle 30 seconds.
Keep me posted. I have lowered the timing. 30 Seconds should be good now.
by 24601
Sat Aug 08, 2009 10:48 am
Forum: For the Accident Prone
Topic: Tech Questions?
Replies: 104
Views: 23158

Re: Tech Question Topic

Well, for me it's annoying because I use "view your posts" to see topics that have new posts in them. I'll go into one, then back out to look at the list again. So I guess, unless I'm hitting that 1-minute timer before clicking back, I get the message. Don't know if you'd like to change it or not, ...
by 24601
Sat Aug 08, 2009 9:34 am
Forum: For the Accident Prone
Topic: Tech Questions?
Replies: 104
Views: 23158

Re: Tech Question Topic

I get that too. And not just on the search box. I'll click "View your posts" up top, go into the first one, then back out of it (or hit "View your posts" again) and I'll get that message. Really annoying. Me too. Any search feature, really. It could be on overload or something. The board is set to ...
by 24601
Thu Jul 30, 2009 10:30 pm
Forum: For the Accident Prone
Topic: Tech Questions?
Replies: 104
Views: 23158

Re: Tech Question Topic

first I have heard of this.

I will add it to my list and look into it.

thanks

[ Post made via Mobile Device ]
by 24601
Wed Jul 29, 2009 5:28 pm
Forum: For the Accident Prone
Topic: Tech Questions?
Replies: 104
Views: 23158

Re: Tech Question Topic

I have seen this before on certain accounts, I will look into it further. This is not done on purpose, it looks to be a software 'feature'.

for now I reactivated the accounts in question.

let us know if there are any more issues like this.

Thanks.

[ Post made via Mobile Device ]
by 24601
Fri Oct 10, 2008 2:34 pm
Forum: The New Kid in Town
Topic: New for Now
Replies: 1
Views: 148

New for Now

Hi there.

I generally do not post. But I wanted to test out my connection to the database.

Hope everyone is having fun....